As a provider we have to balance security and usability - the vast, vast majority of our users are now using PHP 7.4. Given that PHP version 5.6 is virtually prehistoric now, and not really in use by any customers any longer it no longer makes sense to still make this an option.

As a result, we will soon be withdrawing support entirely for not just PHP 5.6, but all older PHP versions which have reached EOL (end of life).

At the same time, we will be releasing PHP 8.0 for general consumption, although PHP 7.4 will remain the default for the foreseeable future.

There are still one or two users who are using PHP 5.6 due to theme incompatibilities. If you are affected by such a change we will be contacting you over the next few weeks to discuss solutions!



Saturday, June 26, 2021

« برگشت